Error when creating new contract version
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Error when creating new contract version

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Article ID: 376560

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

"An internal error has occurred" message appears when attempting to  create a new contract version in CA Business Service Insight

Environment

BSI 8.3.5.5

Oracle 19C database

Oracle client 19.3.0

Cause

Identified ODAC version 19.18 is mismatch with Oracle client version 19.3

Resolution

Uninstalled ODAC 19.18 version, reinstalled ODAC 19.3 version and restarted server

Additional Information

Ensure that the ODAC version matches the Oracle client version (i.e. 19.3).  If the issue still persists, please contact Broadcom Support for further details