Agent does not start on AS400 platform.

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Article ID: 37652

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) CA Workload Automation Agent CA Workload Automation Agents

Issue/Introduction

Issue:  

 -      Agent does not start on AS400 platform.

  Environment: 

 -      AS400 servers with  any System Agent 11.3 versions

Cause:

 -      When the password of the owner of the System Agent objects is expired, the agent starts and stops after a few seconds.

 Resolution:

 -      Ask the AS400 administrator to change the password of the System Agent user Profile who owns the System Agent objects

 Additional Information:

 -      The following errors are from the defaultlog_agent.log file located in the log directory of the System Agent directory tree

 

02/08/2016 23:57:06.932 GMT+08:00+0800 5 main.MainThread.CybI5osPluginDriver.runApplication[:110] - CybI5osPluginDriver Build 717, Service Pack 4, Maintenance Level 0 starting 
02/08/2016 23:57:07.102 GMT+08:00+0800 1 main.MainThread.CybI5osPluginDriver.runApplication[:143] - CybI5osPluginDriver terminated: 
cybermation.library.plugins.CybPluginException: Password is expired.:CAWAGNT113 

Environment

Release: ATSYHA99000-11.3.6-Workload Automation AE-High Availability Option
Component: