SEP client on remote network cannot re-register with SEDR after upgrade SEDR to 4.10.
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SEP client on remote network cannot re-register with SEDR after upgrade SEDR to 4.10.

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Article ID: 376516

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

In previous Symantec Endpoint Detection and Response (SEDR) version, you used 'routeconfig' command to configure static route for Symantec Endpoint Protection (SEP) clients that are on different network to communicate with SEDR appliance.
After upgrade SEDR to 4.10, these SEP clients cannot re-register with SEDR.

Environment

  • SEDR 4.10

Cause

Static route information is lost during upgrade and there is no way to re-configure static route in 4.10 because 'routeconfig' command is deprecated.

Resolution

This issue is fixed in SEDR 4.11. For information on how to upgrade to the latest version, see Important Information About Upgrading to Symantec EDR 4.11.

To work around this issue, use 'route' command to temporarily add route information. Note that route information added by 'route' command is lost when shutdown OS, so you will need to add route information again after OS is restarted.