VAMi login registrations.
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VAMi login registrations.

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Article ID: 376389

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Updated On:

Products

VMware Site Recovery Manager 8.x

Issue/Introduction

3rd party software is not able to collect logs from SRM. Cu would like to verify if software is able to login to SRM true VAMi.

Cause

VAMi logins are not registered in the logs with default settings.

Resolution

Logging events are present after Syslog-Forwarding is enabled at the Syslog System msg 

Messages should look as below and can be found in Dr config log in /var/log/vmware/dr:

"User: xyz Method.login From: Client-IP"