Logs not available on app metrics dashboard for some apps
book
Article ID: 376382
calendar_today
Updated On:
Products
VMware Tanzu Application Service
Issue/Introduction
Logs for some apps are not available on App Metrics UI. App metrics UI show Error : Log Store error
Environment
App Metrics 2.2.2
Cause
This issue is caused by the the limit of max_map_count allowed per process in the Linux VM. The limit of map count is reached because of the large retention time. Some of the common symptoms are listed below:
Logs for some app in the App Metrics UI are unavailable.Out put of https://metrics.SYS.DOMAIN.COM/integration-status, will not show all true: