Host loses network after migrating from Standard to DVS
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Host loses network after migrating from Standard to DVS
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Article ID: 376354
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Updated On: 11-28-2024
Products
VMware vSphere ESXi
Issue/Introduction
Symptoms:
ESXi lost management network after reboot
The host shows not responding in vCenter
ESXi does not respond to ping
Packet Capture on vmnicX confirms no ARP reply
Where X is the vmnic number (for example,vmnic0)
Environment
VMware Esxi 7.x, 8.x
Cause
The active uplink responsible for the management network, failed-over as per the load balancing policy configured and under the following conditions it could not communicate outside:
Physical Issue with Network Adapter
Physical issue with Network cable between vmnic & Physical Switch
Misconfiguration at the Physical Switch/TOR Switch
Resolution
Check the link status of network adapter from Management Console of Server Ex: iDRAC - Dell Servers, iLO - HP Server, KVM - UCS etc.
Check the connectivity using packet capture with another vmnic
Engage physical network team to troubleshoot the connectivity issue when vmnicX is in use.