Attempts to login to the SPE 9 Console results in error Invalid login credentials
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Attempts to login to the SPE 9 Console results in error Invalid login credentials

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Article ID: 376334

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

When attempting to log into the Symantec Protection Engine Console for Windows (SPE Console), which is configured for Active Directory authentication-- the attempt results in error:  Invalid login credentials

An examination of "C:\Program Files\Symantec\Scan Engine Console\CMaF\logs\CmafUI.log" shows an entry similar to the following error:

ERROR Symantec.Cmaf.Security.LdapAuthManager - The credentials of the example.com\UserName is invalid. Reason: GroupName is either null or empty

Environment

Symantec Protection Engine 9.x

Cause

A necessary registry string is missing

During the installation of the console configured for Active Directory authentication the following string must exist in "HKLM\Software\Symantec\Cmaf\SPE\9.x\Config\ " and have have a value that is not NULL (empty).

LdapGroupName

 

Resolution

Create the string LdapGroupName in "HKLM\Software\Symantec\Cmaf\SPE\9.x\Config\" and set the value to a valid AD Group resolved the issue.