Upgrade from EDR 4.9 to 4.10 fails
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Upgrade from EDR 4.9 to 4.10 fails

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Article ID: 376311

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Updated On:

Products

Endpoint Protection with Endpoint Detection and Response Endpoint Detection and Response with Network Sensor Endpoint Detection and Response with Network and Email Endpoint Detection and Response Hardware Endpoint Detection and Response with Email Endpoint Detection and Response Cloud Endpoint Detection and Response

Issue/Introduction

When attempting to upgrade the Symantec Endpoint Detection and Response (SEDR) virtual appliance from version 4.9 to 4.10 the following error is noted:

Partition "sda4" given in part command does not exist.

Environment

  • SEDR 4.9 installed on ESXi
  • The 'extend_storage' command was previously run to add one or more additional hard drives

Cause

The OS partition was changed from '/dev/sdaX/'.

Resolution

Broadcom engineering resolved this issue in SEDR 4.10.0-269.  Please download and use the file Symantec_Endpoint_Detection_and_Response-Upgrade-4.10.0-269-Linux.iso from the Broadcom Support Portal to perform the upgrade.

NOTE:  The only difference between SEDR 4.10.0-256 and SEDR 4.10.0-269 is that SEDR 4.10.0-269 contains the fix for the upgrade issue.