Aria Logs agents installed on VMware Aria Orchestrator show disconnected due to signal sigkill
search cancel

Aria Logs agents installed on VMware Aria Orchestrator show disconnected due to signal sigkill

book

Article ID: 376202

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • The Li agents on VMware Aria Orchestrator show disconnected in Aria Operations for Logs
  • In the agent logs located at /var/log/loginsight-agent on Aria Orchestrator, you see errors similar to:

    Event storage is nearly full, the current size is 123636 KB
    liagentd.service: killing process 4005025 (liagent) with signal sigkill

  • The Aria Logs cluster is sized correctly. Check sizing estimator here.

Environment

VMware Aria Operations for Logs 8.14.1
VMware Aria Orchestrator 8.14.x

Cause

  • This happens due to a service kill initiated by the VMware Aria Orchestrator appliance.

Resolution

  • To resolve the issue, please restart the liagent service on VMware Aria Orchestrator

          systemctl restart liagent.service