CA Spectrum's Discovery GUI shows an error: SNMPv3 Profile Not Found
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Article ID: 37610
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Updated On:
Products
CA Spectrum
Issue/Introduction
When the opening the discovery console and selecting any of your Global Configurations the following error message appears:
"SNMPv3 profile can not be found for the security information"
Environment
Release: SDBSFO99000-10.1-Spectrum-Device Based Suite-Server FOC Component:
Cause
The SNMPv3 profile is not configured on all landscapes in the DSS
Resolution
Ensure the SNMP Profile model exists on every landscape within your environment
You can do this by selecting the Universe model and going to the Topology view
Select the "New Model by IP" icon.
Select the SNMPv3 option
Select the "Profiles..." button
Verify all SNMPv3 profiles are available. If they are not, or one is missing, create it.
You can also verify the profiles from the Discovery GUI (in the Configuration window, run steps 3 through 5).
If you are running a Fault Tolerant Environment, after verifying all SNMPv3 profiles exist on all primary SpectroSERVERS, you will need to sync all of the SpectroSERVER’s to ensure that the model exists in every landscape. This can be done by running an online backup on all of the primary SpectroSERVERs.