Tickets open in Service Now from the ceph probe alarms appear with Generic CI
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Tickets open in Service Now from the ceph probe alarms appear with Generic CI

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Article ID: 376050

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We are monitoring Ceph Storage with the Ceph probe and integrated UIM with Splunk to collect the alarms. These alarms open tickets in Service Now. 

We noticed that some of these tickets from ceph monitoring are open with Generic CI rather then with the name of the device. 

Why is this happening? 

Environment

DX UIM 20.4.* / 23.4.*

 

Cause

Not a DX UIM / Broadcom issue. 

Resolution

This integration is composed by 3 Tiers. DX UIM > Splunk > Service Now. 

If alarms are reaching Splunk with the correct device name, there is no issue on the DX UIM side and therefore the issue is in the integration between Splunk and Service Now.