Ad_server reports NumConsecutiveSyncFailures and checkFailed errors
search cancel

Ad_server reports NumConsecutiveSyncFailures and checkFailed errors

book

Article ID: 37605

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

The ad_server probe reports the following error in the ad_server.log and the presence of this error can sometimes cause probe CPU usage to be a higher than normal.

Threshold not match for counter "NumConsecutiveSyncFailures".
Checking thresholds (0) on counter "__CheckFailed".
ad_server: Sample value for counter "__CheckFailed" is False. Value type is System.Boolean.
ad_server: Threshold not match for counter "__CheckFailed".

 

Environment

Any UIM release

Ad_server probe installed on an Windows 2008 or 2012 with Active Directory

 

Cause

These errors are being reported because the “Microsoft_Domain TrustIsOk” counter/metric is only supported on Windows 2003.

 

 

Resolution

 

Disable the "Microsoft_Domain TrustIsOk" counter/metric to clear up the error.

Example:

Select the ad_server Configure UI and Disable/Uncheck the “Microsoft_Domain TrustIsOk”

ad_server probe configure view via Admin Console

 

 

ad_server probe configure view via IM

 

Attachments

1558723620365000037605_sktwi1f5rjvs16wxq.png get_app
1558723618390000037605_sktwi1f5rjvs16wxp.png get_app