AppNeta SQA Alarms Not Cleared in Spectrum Console
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AppNeta SQA Alarms Not Cleared in Spectrum Console

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Article ID: 375921

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Updated On:

Products

DX NetOps

Issue/Introduction


AppNeta alarms that have cleared on the AppNeta side remain present in the Spectrum Console.

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Cause


One cause for this is the modification of the 'Alert Profile' in the AppNeta. The modification resets all thresholds for re-evaluation but does not trigger clear events.

Resolution


The AppNeta SQA alarms will need to be manually cleared in the Spectrum console. The limitation is being reviewed at the current time on the AppNeta side.