Error: 'Error while retrieving data' in the Evaluation Results Details window in CCS
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Article ID: 375824
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Updated On:
Products
Control Compliance SuiteControl Compliance Suite Standards ServerControl Compliance Suite Standards Module
Issue/Introduction
When looking in the Evaluation Results Details window to see the results of a CER (Collection-Evaluation-Reporting) or Evaluation job, the following error is displayed, even though other functionality in CCS seems to work correctly.
Error while retrieving data.
Environment
CCS 12.6.x
CCS 12.7.x
Cause
This is caused by the 'Symantec Directory Support Service' service not being started or the wrong password is being used for the user that the service uses to log on with.
Resolution
This can be caused by a couple of reasons:
The 'Symantec Directory Support Service' was stopped and was not restarted.
It could be that the user that the 'Symantec Directory Support Service' runs as (typically it runs as the CCS Service Account) has had its password changed, but the new password was not updated in the service. To resolve this issue, right click on the 'Symantec Directory Support Service' and select 'Properties', then select the 'Log On' tab and enter in the new password for the user that this service uses.