"We were unable to log you in due to a technical issue. Please contact VMware support. Error SE000002." when accessing AON SaaS UI.
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"We were unable to log you in due to a technical issue. Please contact VMware support. Error SE000002." when accessing AON SaaS UI.

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Article ID: 375735

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Updated On:

Products

VMware Aria Operations for Networks

Issue/Introduction

  • Running VMware Aria Operations for Networks SaaS 
  • After logging into the user interface, the following error message is intermittently displayed:
  • The issue appears intermittent, occurring sporadically when attempting to access the system.

Environment

VMware Aria Operations for Networks SaaS 

Cause

The root cause of the issue originated from the Cloud Services Platform (CSP). The VMware Aria Operations for Networks platform relies on CSP for authentication, and during the login process, the CSP was found to be responsible for the error. After migrating from VMware CSP to Broadcom CSP, duplicates of user IDs were inadvertently created within the system.

Resolution

On the CSP portal, under Identity & Access Management, there will be a duplicate of the same "Name" with a different "Email Address".

Highlighted in red and orange were duplicates eg:

Name: Username // Email Address: [email protected]

Name: Username // Email Address: [email protected]     -----> duplicate to be removed as it is not being used when connecting to CSP.

 

To workaround the issue, delete the duplicate entry that was not used to log into the system. After the deletion of the duplicate entry, the login issue shall be resolved. 

Additional Information

This is not a VMware Aria Operations for Networks issue but a CSP (Cloud services platform) issue.