Unable to save PDF on network drive
search cancel

Unable to save PDF on network drive

book

Article ID: 375652

calendar_today

Updated On:

Products

Carbon Black Cloud Enterprise EDR Carbon Black Cloud Endpoint Standard Carbon Black Cloud Endpoint Standard (formerly Cb Defense) Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter)

Issue/Introduction

Error: The file may be read only, or another user may have it open. Please save the document with a different name or in a different folder.

Environment

  • Carbon Black Cloud Sensor: 4.0.1 and Newer
  • Microsoft Windows: All supported versions

Cause

Protected Mode is known to be incompatible with some third-party plug-ins

Resolution

  1. Open Adobe Acrobat or Adobe Reader.
  2. Click Edit.
  3. Select Preferences.
  4. Ensure you are on the General tab.
  5. Select Security (Enhanced).
  6. Uncheck Enable Protected Mode at startup.
  7. Click OK.
  8. Close the Adobe program.
  9. Open Adobe Acrobat or Adobe Reader again.

Additional Information