When launching the install/upgrade for SEPM, error: Can not create temp folder archive
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When launching the install/upgrade for SEPM, error: Can not create temp folder archive

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Article ID: 375487

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When the installer to install or upgrade SEPM is launched, an error is received:

Can not create temp folder archive

Cause

Unknown: the built-in extraction for Windows is not functioning

Resolution

To get around this issue, use one of the following methods:

Use a compression/archival tool

  1. On the server, install a tool such as 7-zip (https://7-zip.org/download.html), and use it to extract the contents of the installer EXE.
  2. The EXE can be opened with 7-zip and the contents copied out.
  3. Run the Symantec Endpoint Protection Manager MSI file to being the install/upgrade.

Extract on another system and copy the contents over

  1. On the other system, install a tool such as 7-zip (https://7-zip.org/download.html), and use it to extract the contents of the installer EXE.
  2. The EXE can be opened with 7-zip and the contents copied out.
  3. Copy the contents to the SEPM.
  4. Run the Symantec Endpoint Protection Manager MSI file to being the install/upgrade.

Run the installer on another system and copy over the extracted files

  1. On another system, run the installer.
  2. When the files are extracted and the window prompt appears, browse using Windows Explorer to %temp%, A folder by a single number such as 4, sort the contents by modified date, and open the top folder which will have a randomly generated string (i.e. 7a9f790e7).
  3. Copy the contents of this folder to the SEPM.
  4. Run the Symantec Endpoint Protection Manager MSI file to being the install/upgrade.