MyVIP Error "Failed to fetch userInfo or Fido policy from cloud"
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MyVIP Error "Failed to fetch userInfo or Fido policy from cloud"

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Article ID: 375470

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Updated On:

Products

VIP Service

Issue/Introduction

When a user is logging into the MyVIP IdP through the VIP Enterprise Gateway the following error may occur after the user has submitted their username. No password prompt is returned and the user is unable to complete the authentication flow.

Environment

VIP Enterprise Gateway 9.11

Cause

This situation can occur if the Enable Passwordless Credentials setting has been enabled in the SSP/MyVIP settings in the EG Console and the user has a registered email credential.

Resolution

This is a known issue which can be resolved in either of the following ways.

  1. Remove the email credential from the user in VIP Manager.
  2. Disable the Enable Passwordless Credentials option in the MyVIP configuration in the EG Console.

A fix will be included in the 9.11.1 release later this year.