Restarting NSX Adapters Instances manually when Dashboards are not populating in Aria Operations
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Article ID: 375333
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Products
VMware Aria Suite
Issue/Introduction
Certain NSX Dashboard fields are greyed out with a question mark in Aria Operations.
Cause
The cause could be that the adapter instance has stopped and needs to be restarted.
The adapter instance could have stopped due to a reboot of the nodes or unexpected shut down.
Resolution
- Log in as "admin" to the Aria Operations UI
- On the left column menu, go to Environment > Inventory.
- Expand Adapter Instances
- Expand NSX
- In the Objects field, you will see your adapter instances listed here.
- Highlight the problematic one, click the "Stop" icon, wait 15 seconds, then click the "Play/Start" icon.
- You will now see the collection status fields with green check marks.
- It will take up to 15 minutes for a full collection cycle to show new data.
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