Unable to save IM distribution task when you add a schedule
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Unable to save IM distribution task when you add a schedule

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Article ID: 375248

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We get this error when we try to save a new task or an updated schedule time in IM-> tools menu->distribution.

Unspecified error

 

Environment

20.4 CU2 and later with any version of IM over 4.0

Cause

This appears to be a time zone conversion issue when you set the time.

Resolution

Set the OS time zone where IM is installed to GMT and restart IM.

Note: If IM is installed on a machine with a DX UIM Robot (or the primary hub) do not change the time zone as this will cause issues with the timestamps on QoS and alarms.

In that case, install IM on a separate machine that is set to GMT time zone and not part of the DX UIM domain.