SONAR の検知ログが SEPM に表示されない
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SONAR の検知ログが SEPM に表示されない

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Article ID: 374755

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection(SEP) クライアントの SONAR 機能で検知されたログを、Symantec Endpoint Protection Manager(SEPM) の「監視」ページから確認しようとしたが表示がされない。

確認したところ SONAR で検知されたすべてのログではなく、一部のログのみ SEPM から確認することができない。

Cause

SEPM のデータベースにはリスク検知に関する詳細情報を格納するカラムがありますが、クライアントからアップロードされたログに含まれるその詳細情報の容量がカラムに格納できる容量を超えた場合に発生します。

Resolution

SEPM 14.3 RU8 以降のバージョンでは、前述のカラムの容量制限が撤廃されました。そのため SEPM 14.3 RU8 以降へのアップグレードをご検討ください。

Additional Information

アップグレードをすぐに行えない場合は、以下の SQL コマンドを実行してカラムの容量制限を撤廃してください。

注意事項

  • SQL コマンドを実行する前には事前にデータベースのバックアップを取得してください。
  • SQL コマンドを実行する前に、データベースに接続するすべてのサーバーにおいて SEPM 関連のサービスを停止してください。

ALTER TABLE ALERTS ALTER COLUMN ENRICHED_DATA VARCHAR(MAX);;