Getting LOAD FAILED error on calendar functions in CA 7
search cancel

Getting LOAD FAILED error on calendar functions in CA 7

book

Article ID: 374602

calendar_today

Updated On:

Products

CA 7 Workload Automation

Issue/Introduction

When attempting to update the calendar part of CA 7 base calendar maintenance, the following error message occurs.

MESSAGE: LOAD FAILED

Environment

Release: 12.0, 12.1
Component: CA 7 Workload Automation

Cause

The "LOAD FAILED" error can occur when attempting to access the calendar using one of the below listed functions in CA 7.

  • LIST function on basic calendar using CALMOD command
  • REFRESH function on basic calendar using CALMOD command
  • RESOLV function on basic calendar
  • PRINT function on basic calendar

The CALMOD command displays the DB.2.8 Base Calendar Maintenance panel

When you perform the functions on the base calendar in CA 7, it accesses the calendar/perpetual calendar dataset and it finds the storage volume info.

Possibilities for getting this error is either due to moving the calendar/perpetual calendar dataset to different volume or being archived.

Resolution

Exclude the calendar and perpetual calendar dataset from SMS managed volumes and not to be archived/migrated. Recycle CA 7 to resolve the "LOAD FAILED" error if the calendar/perpetual calendar dataset has been moved or archived.