PAM Users Cannot Sudo with Reason Required Enabled in PVP
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PAM Users Cannot Sudo with Reason Required Enabled in PVP

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Article ID: 374576

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When the "Reason Required" option is enabled in a Password View Policy, users are unable to run sudo when connected to Linux servers through the built-in SSH applet. When they do so, the command will hang for a few seconds before returning "Sorry, try again." Afterwards, the keyboard is locked up and the session has to be closed.

When using an SSH TCP/UDP service such as Putty, the same sudo command is successful.

Environment

Privileged Access Manager, versions 4.1.0-4.1.7 & 4.2.0

Cause

There is an issue within the code related to SSH transparent login.

Resolution

The issue was fixed as DE604856 in the 4.1.8 release. It will also be resolved in the 4.2.1 release.

Additional Information