Unable to remove Catalog after removing AppLaunchPad application in Cloud Director
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Article ID: 374446
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Updated On:
Products
VMware Cloud Director
Issue/Introduction
- Cannot delete catalog in Content Hub which was used by AppLaunchpad
- AppLauncpad was previously removed
- when executing the deletion from the Cloud Director UI, nothing happen
- several App Templates in the Catalog are in Not Ready status "
Not Sync
"
Environment
VMware Cloud Director 10.5.1.1
Cause
This is caused by the fact that the AppLaunchpad application was removed prior to make sure the the Catalog was not longer subriscribed.
Resolution
The workaround for this issue requires modification of the Cloud Director database.
For assistance, contact Broadcom Support and note this Article ID (374446) in the problem description. For more information, see Creating and managing Broadcom support cases.
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