Real-Time connection on AMT configured machine returns 'No supported protocols found'
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Real-Time connection on AMT configured machine returns 'No supported protocols found'

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Article ID: 374221

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Updated On:

Products

IT Management Suite

Issue/Introduction

After performing a network discovery on a machine using AMT enabled connection profile and attempting a Real-Time connection, the console returns message: "No supported protocols found. Check connection profile settings and credentials."

Environment

ITMS 8.x

Network Discovery and Real-Time connections

Cause

For AMT connections to be successful, it is required to also enable the WS-MAN protocol using AMT credentials and the appropriate port

Resolution

In the Symantec Management Console, navigate to 'Home' > 'Discovery and Inventory' > 'Network Discovery'

In the 'Network Discovery Task Management' pane, click on the 'Available Tasks' tab and create a new Network Discovery task.

In the Task creation wizard, modify the 'Default Connection Profile' or create a new connection profile.

Enable AMT protocol and enter AMT specific credentials and appropriate options depending on security and management presence server.

Then enable the WS-MAN protocol. Enter the same AMT credentials used for AMT protocol and enter the appropriate port number.

Intel AMT sends and receives data over predefined IANA network ports: port 16992 for SOAP/HTTP, port 16993 for SOAP/HTTPS, port 16994 for Redirection/TCP, and port 16995 for Redirection/TLS.

Depending on AMT configuration, one of those ports should also be specified in WS-MAN protocol.

Save changes, and create the task

Perform a Network Discovery on one or more machines to bind the AMT credentials

Once Network Discovery has completed, you should be able to access the machine through AMT in the Resource Manager by navigating to 'View' > 'Real-Time'