SD Job Container in status SW Delivery Ordered
book
Article ID: 374190
calendar_today
Updated On:
Products
CA Client Automation - IT Client Manager
CA Client Automation
Show More
Show Less
Issue/Introduction
A SD Job Container remains in status "SW Delivery Ordered" :
In SD Job Container properties, in "Delivery Trace" tab we could see this :
[8/8/2024 3:08:24 PM] INIT 104 - 105 [8/8/2024 3:08:41 PM] READ_FILTERING [8/8/2024 3:11:49 PM] RETRYING [8/8/2024 3:45:10 PM] INTERRUPTED
Environment
Client Automation - All version
Cause
The SD Package is not already staged in Scalability Server Software Library. A DTS transfer is initiated to transfer the SD Package to the Scalability Server.
This error indicates a problem with DTS Agent on Scalability Server :
[8/8/2024 3:08:24 PM] INIT 104 - 105 [8/8/2024 3:08:41 PM] READ_FILTERING [8/8/2024 3:11:49 PM] RETRYING [8/8/2024 3:45:10 PM] INTERRUPTED
Resolution
Go on Scalability Server and restart dtsagent plugin :
Execute these commands on scalability server to stop dtsagentcaf stop dtsagent caf kill dtsagent If some tngdta.exe remains in memory following command could be executed to kill them :taskkill /IM tngdta.exe /F
Start dtsagent :caf start dtsagent
Feedback
thumb_up
Yes
thumb_down
No