Unable to add a managed Protection Engine to the Console for Windows due to OS platform mismatch
search cancel

Unable to add a managed Protection Engine to the Console for Windows due to OS platform mismatch

book

Article ID: 373975

calendar_today

Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

When adding a Windows server to "Global Group - Windows" in the Symantec Protection Engine (SPE) console, the request is rejected because of the following error:

Symantec Protection Engine failed to add following server(s): Server.example.com. Reason: The scanner is not belong to group's platform.Group platform: Windows Scanner platform Wİndows

 

Environment

Symantec Protection Engine 9.x

 

Cause

When the Asset.xml file was created-- the computer's regional setting was set to Turkish, and the "i" in "Wİndows" was represented by the Turkish character for "e".

<Assets>
<Group>
<Name>Global Group - Windows</Name>
<Type>SPE92_WİNDOWS_group</Type>
<Description></Description>
</Group>

Resolution

To remove the errant character follow the steps below:

  1. Close the SPE console
  2. Delete the file "C:\Program Files\Symantec\Scan Engine Console\CMaF\Settings\Assets.xml"
  3. Restart the SPE console which will create a new Assets.xml