Web Isolation Activity Logs transactions with unknown/never seen source and destination IPs
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Web Isolation Activity Logs transactions with unknown/never seen source and destination IPs

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Article ID: 373949

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Updated On:

Products

Web Isolation Cloud

Issue/Introduction

Cloud WI Activity Logs are “polluted” with transactions showing “unknown” to the customer source and destination ranges of IPs:

Environment

Cloud Web Isolation

Cause

System logging is enabled in the WI tenant

Resolution

  1. Log into the Cloud WI management console

  2. Go to "Policies" and edit "My Policy" standard profile, example:




  3. In the "Update Policy" window scroll down to "System Rules" and un-check "Enable system rules activity logs", example:




  4. Click on "Update" and "Push" the new settings.