Web Isolation Activity Logs transactions with unknown/never seen source and destination IPs
book
Article ID: 373949
calendar_today
Updated On:
Products
Web Isolation Cloud
Issue/Introduction
Cloud WI Activity Logs are “polluted” with transactions showing “unknown” to the customer source and destination ranges of IPs:
Cause
System logging is enabled in the WI tenant
Resolution
- Log into the Cloud WI management console
- Go to "Policies" and edit "My Policy" standard profile, example:

- In the "Update Policy" window scroll down to "System Rules" and un-check "Enable system rules activity logs", example:

- Click on "Update" and "Push" the new settings.
Feedback
thumb_up
Yes
thumb_down
No