Error when attempting to log into the SPE 9.x console
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Error when attempting to log into the SPE 9.x console

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Article ID: 373911

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

When attempting to log in to the Symantec Protection Engine (SPE) 9.x console, the following error is noted.

Requested registry access is not allowed.

Environment

 SPE 9.x Console

Cause

The registry keys utilized for the SPE  can not be accessed by the current user.

Resolution

Right click on the shortcut for the SPE console and select "Run as administrator".