Symantec VIP integration with EPIC EPrescribe not allowing medications to be signed after certificate replacement
search cancel

Symantec VIP integration with EPIC EPrescribe not allowing medications to be signed after certificate replacement

book

Article ID: 373775

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

VIP Integration with EPrescribe (EPIC HyperDrive) causing certificate issues which causes the application to not sign medication correctly. Even when following the correct steps outlined in the integration guide.

Error on the EPIC HyperDrive side shows: "Invalid provider type specified"

Steps to setup or replace SAML certificate can be found here:  https://knowledge.broadcom.com/external/article?articleNumber=271584

Environment

EPIC HyperDrive utilizing Symantec VIP Integration

Cause

This is a known issue with the VIP plugin

Resolution

Open a support ticket with Broadcom Support to receive a hotfix file. Future release of VIP HyperDrive plugin will integrate this fix natively.

Additional Information

BRCMVIP-5139