Aria Operations inventory sync fails with LCMCOMMON80063 in Aria Suite Lifecycle
search cancel

Aria Operations inventory sync fails with LCMCOMMON80063 in Aria Suite Lifecycle

book

Article ID: 373743

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Aria Suite Lifecycle Inventory sync tasks fail with the following error for Aria Operations:

Error Code: LCMCOMMON80063
Invalid root credentials. Provide right credentials and retry
SSH authorization failed with the provided root password for ##.##.##.##. Make sure the root account and root password aren't expired. Verify the credentials for rootPassword and retry.

Environment

VMware Aria Operations 8.x

VMware Aria Suite Lifecycle Manager

Cause

The failure is caused by one of the following conditions:

  • The Aria Operations node FQDN information recorded in Aria Suite Lifecycle is different from the actual FQDN of the appliance.
  • The root password for the Aria Operations analytics node or Cloud Proxy has expired or is locked.

Resolution

Correct FQDN Mismatch:

  1. Trigger an inventory sync in Aria Suite Lifecycle.
  2. If the task fails, click the Retry button.
  3. Manually input the correct FQDN for the node when prompted.
  4. Once the correct hostname is entered, the inventory sync should complete successfully.

Verify Appliance Access:

  1. Open a Console session to the affected Aria Operations node or Cloud Proxy in vCenter.
  2. Attempt to log in as root. If the OS prompts for a mandatory password change, the password has expired.
  3. Ensure that Aria Suite Lifecycle can establish a successful SSH connection to the affected Aria Operations or Cloud Proxy node using the root account credentials.

Additional Information

How to reset the root password in Cloud proxy