Attaching ISO to Aria Suite Lifecycle appliance does not show up .
search cancel

Attaching ISO to Aria Suite Lifecycle appliance does not show up .

book

Article ID: 373440

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Scenario: The customer wants to upgrade Aria Suite Lifecycle and attaches the correct ISO for upgrade, however when navigating to the upgrade options in Aria Suite Lifecycle and choosing CD ROM as the medium to search for an upgrade, there is no result. 

Environment

Aria Suite Lifecycle 8.14.x

Cause

VCF BOM needs to be updated

Resolution

Install PSPACK 8. 

Additional Information

You can verify VCF BOM matrix by querying Aria Suite Lifecycle logs and grep for VCF BOM matrix (see example below). Often times if the matrix is not updated it can cause issues where there is no upgrade path forward.

2024-07-30 13:13:59.744 INFO [http-nio-8080-exec-4] c.v.v.l.l.s.ProductPolicyServiceImpl - -- VCF BOM matrix:{

"vrops" : [ "8.2.0", "8.4.0", "8.5.0", "8.6.1", "8.6.2", "8.6.3", "8.6.4", "8.10.0", "8.10.1", "8.10.2", "8.12.0", "8.12.1", "8.14.0" ],

"vra" : [ "8.2.0", "8.4.1", "8.5.0", "8.6.2", "8.7.0", "8.8.0", "8.8.1", "8.8.2", "8.9.0", "8.9.1", "8.10.0", "8.10.1", "8.10.2", "8.11.0", "8.11.1", "8.11.2", "8.12.0", "8.12.1", "8.12.2", "8.13.0", "8.13.1", "8.14.0" ],

"vidm" : [ "3.3.4", "3.3.5", "3.3.6", "3.3.7" ],

"vrlcm" : [ "8.6.1.5", "8.6.2.0", "8.7.0.2", "8.8.0.6", "8.8.2.3", "8.10.0.6", "8.12.0.7", "8.14.0.4" ],

"vrli" : [ "8.2.0", "8.4.1", "8.6.1", "8.6.2", "8.8.0", "8.8.2", "8.10.0", "8.10.2", "8.12.0", "8.14.0" ]

}