Are CA GEN 8.0 and 8.5 compatible with IMS v13?

book

Article ID: 37334

calendar_today

Updated On:

Products

CA Gen CA Gen - Build Tool CA Gen - Workstation Toolset CA Gen - Host Encyclopedia CA Gen - Run Time Distributed 3RD PARTY TSO

Issue/Introduction

Question: 

Are CA GEN releases 8.0 and 8.5 compatible with IMS v13?

Environment:  

CA GEN releases 8.0 and 8.5
IMS version 13

Answer: 

Based on the Support Online Matrix for Compatibility for IMS, there are no PTFs required for each release.

You can find this information by doing the following:

1. Please go under the 'CA GEN' product home page.

2. Select the link on the right-hand side of the screen: Compatibilities.

3. Page down and you will see both the confirmation for CA GEN 8.0 and CA GEN 8.5 compatibility information.

Both releases of CA GEN are compatible with IMS version 13 and have been certified.

Additional Information:

 Please see the Compatibility Matrix via this link.

Environment

Release: KGNDDL99000-8.5-Gen-DBP Developer License
Component: