Managed Computers booted into Automation show up as a New Computer in the GSS Console
search cancel

Managed Computers booted into Automation show up as a New Computer in the GSS Console

book

Article ID: 373212

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

In your Ghost Solution Suite console you may assign a job or task to a computer that requires it to reboot into automation to complete the task.  When doing so you notice that the computer boots into automation without error but once there it shows up as a new computer with a different name under New Computers in the console.

You can look at the hardware properties of the computer that is managed and take note of the MAC address(s) shown.  You should then take note of the new computer's hardware properties and of the MAC address shown there.  Notice if the MAC address showing for the new computer, which is really the old managed computer, has a different MAC address that is not originally seen when the computer was booted into the operating system.  

Another hint for this issue is that you may be using a USB to Ethernet connector on the computer.

Environment

GSS 3.x

Cause

MAC Address Pass-through

Resolution

DELL Latitude computers should have the MAC Address Pass-through (aka MAC Address Override) feature, which allows the same MAC address to be set for any connected USB network adapter. Please review how this option is configured on the affected machine(s). For details, please see What is MAC Address Pass-through  as this issue could present itself on any hardware platform that is using a network device similar to what is described in this article.