CAWA_I_20018 Job failed "Access is denied."
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CAWA_I_20018 Job failed "Access is denied."

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Article ID: 37314

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

Problem:

Getting an CAWA_I_20018 Job failed. Exit code 5, Status: "Access is denied." when D-series tries to schedule and run job on the Windows 2008R2

It works when I turn off User Account Control (UAC)

Environment:

Workload Automation-Agent DE 11.3 SP4 Win2008R2?

Cause:

User Account Control (UAC) activated?

Resolution:

You can use the following setting in the agentparm.txt file to elevate
the user rights for jobs running on a Windows server with UAC activated 

oscomponent.logon.elevated=true

and restart the System Agent service

Additional information:

Configure the Agent for Windows User Access Control

You can configure an agent that is installed on a Windows computer to submit jobs in the highest privileges (elevated) mode. Elevated mode lets users bypass User Access Control (UAC). UAC improves the security of Microsoft Windows by limiting application software to standard user privileges until an administrator authorizes an elevation.

To configure the agent for Windows User Access Control, configure the following parameter on the agent:

  • oscomponent.logon.elevated
    Indicates whether the agent submits jobs in elevated mode on Windows.
    • true
      Submits the job in elevated mode on Windows.
    • false
      Does not submit the job in elevated mode on Windows.

Default: false

Environment

Release: WKLOEB01300-11.3-Workload Automation-Agent for Oracle EBusiness Ste
Component: