Unable to access the web UI after upgrading Aria Operations for Logs.
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Unable to access the web UI after upgrading Aria Operations for Logs.

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Article ID: 373041

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Updated On:

Products

VMware vRealize Log Insight 8.x

Issue/Introduction

  • Post upgrade of Aria Operations for Logs to 8.16.x, UI is inaccessible.
  • The upgrade completes but "Upgrade Unconfirmed" message box appears.

 

Environment

Aria Operations for Logs 8.16.x

Cause

This issue can occur if there is an underscore ("_") in the hostname.

Resolution

To resolve this issue, change the hostname via the vSphere vApp Options configurations.

Take snapshots of the cluster before making any changes.

  1. Power off Aria Operations for Logs VM
  2. Open vSphere Client
  3. Inventory -> Expand vCenter Server, Datacenter and Cluster -> Select Aria Operations for Logs VM
  4. Select Configure -> Settings -> vApp Options
  5. Ensure VM is powered off
  6. Select hostname in Properties section
  7. Click SET VALUE
  8. Change hostname (in this case, hostname is changed from ARIA_OPS_LOG to ARIAOPSLOG)

        9. Power on Aria Operations for Logs VM

       10. Confirm hostname and /etc/hosts entry are same.