After upgrade to vCenter 8.0U2 , "assign" tag button is missing in vSphere Client UI
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Article ID: 373016
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Updated On:
Products
VMware vCenter Server 8.0
Issue/Introduction
- The "assign" tag button is missing in vSphere Client UI after upgrade to 8.0U2.
- Random AD users see this behavior.
- This is noticed even with account [email protected]
- Below permissions are already granted
Assign or Unassign vSphere Tag
Assign or Unassign vSphere Tag on Object
Environment
VMware vCenter Server 8.0U2
Cause
Certain APIs are not being fetched by the vSphere Client UI.
Resolution
This issue is resolved in VMware vCenter Server 8.0 Update 3. To download go to Download Broadcom Products and Software
To workaround this issue follow the below steps.
- Right click on VM, and go to "Tags", then "Assign" or "Edit Tags".
Feedback
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Yes
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No