Processed access logs are not added to the Reporter's database
search cancel

Processed access logs are not added to the Reporter's database

book

Article ID: 372983

calendar_today

Updated On:

Products

Reporter-VA

Issue/Introduction

Access logs uploaded to and processed by Reporter are not visible in the reports.

Environment

  • New Reporter deployment
  • Access logs are manually uploaded from old Reporter
  • Database is configured to expire old logs

Cause

When transferring old access logs to new Reporter instance it's important to make sure access logs are not older than database's expiration period.

For example, if your access logs are 95 days old and Reporter is configured to expire logs older than 90 days, these logs will be removed from the database - you will not see them in reports you create. 

Resolution

Increase Reporter's database log expiry period. This can be modified in RPAC from Management Center: