The NTP service is not running in the vSphere Replication appliance
search cancel

The NTP service is not running in the vSphere Replication appliance

book

Article ID: 372965

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • The vSphere Replication plugin status shows "Not Configured."
  • vSphere Replication configuration completes successfully in the VAMI.
  • An informational warning icon displays: "The NTP service is not running in the vSphere Replication appliance."
  • vCenter and vSphere Replication are reporting the same timestamps.

Environment

vSphere Replication 8.5 and above

Cause

The ntpd service is not running on the vSphere Replication appliance.

Resolution

  • Check the status of the ntpd service by running the following command on the vSphere Replication appliance:

# service ntpd status

  • Restart the ntpd service if it is not running:
# service ntpd stop
# service ntpd start
  • Verify that the NTP service is now running and configured correctly.

Additional Information

  • Ensure that the vSphere Replication appliance is using the correct NTP server details.
  • In some cases, customers may use a DNS server for time synchronization. If this is the case, update the NTP server IP address in the VAMI page under the Time option. After updating, restart the NTP service again.