The NTP service is not running in the vSphere Replication appliance
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The NTP service is not running in the vSphere Replication appliance

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Article ID: 372965

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • The vSphere Replication plugin status shows "Not Configured."
  • vSphere Replication configuration completes successfully in the VAMI.
  • An informational warning icon displays: "The NTP service is not running in the vSphere Replication appliance."
  • vCenter and vSphere Replication are reporting the same timestamps.

Environment

vSphere Replication 8.5 and above

Cause

The issue can be caused due to either:

  • NTP is not configured for the Time setting on the vSphere Replication appliance.
  • Or, the ntpd service is not running on the appliance.

Resolution

  • If NTP is not configured, configure it to resolve the issue - Configure the Time Zone and Time Synchronization Settings for the vSphere Replication Appliance

  • If NTP is configured and yet the issue is seen:

    1. Check the status of the ntpd service by running the following command on the vSphere Replication appliance:
      service ntpd status

    2. Restart the ntpd service if it is not running:
      service ntpd stop
      service ntpd start

    3. Verify that the NTP service is now running and configured correctly.


      Note: If this is a persistent issue after reboots, type the command:
      sudo systemctl enable ntpd.service

Additional Information

  • Ensure that the vSphere Replication appliance is using the correct NTP server details.
  • In some cases, the environment may be configured to use a DNS server for time synchronization. If this is the case, update the NTP server IP address in the VAMI page of the appliance under the Time option. After updating, restart the NTP service again.