KNG0415E Invalid "%8S" Request - Queue File %44S is Not Open
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KNG0415E Invalid "%8S" Request - Queue File %44S is Not Open

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Article ID: 372748

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Updated On:

Products

Vantage Storage Resource Manager

Issue/Introduction

During the IPL a lot of KNG0415E Invalid "%8S" Request - Queue File %44S is Not Open message are displayed.

 

 

Cause

The operation requested (CLOSE, GETNEXT, READMAP, READ, CLEAR, DUMP, DELETE, WRITEMAP, WRITEBAK) expects the Queue File to be open, but it is currently closed. 

If Vantage was not stopped correctly during the IPL it means that a lot of jobs that asked the same file to be restored are put on jes2 queue and only a part of them have been released when the file was restored.

Resolution


Check for previous messages indicating problems with the Queue File, including IBM messages referring to the Queue File data set name. Look for any KNGxxxxx programs terminating, either normally or abnormally. If there seems to be a Queue File-related problem, correct it, bring down the subsystem, and start it again with the new, corrected Queue File .