Unable to connect to Symantec.cloud service : outbound connection closed.
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Unable to connect to Symantec.cloud service : outbound connection closed.

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Article ID: 372730

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Schemus latest version is unable to connect to the Symantec.cloud service after a successful upgrade to the latest version 1.52.04

Environment

Email Security.cloud

Cause

After a successful upgrade to the latest version 1.52.04,  our API URL  https://api.symanteccloud.com  was not whitelisted against SSL inspection, hence this prevents a successful outbound traffic to our service.

Resolution

Customers are advised to whitelisting the API URL  https://api.symanteccloud.com against any SSL inspection within the Proxy / Firewall.