ETX Client Launcher fails to start with Endpoint Protection installed.
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ETX Client Launcher fails to start with Endpoint Protection installed.

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Article ID: 372568

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When attempting to run ETX Client Launcher, the process fails to start with the following error with Endpoint Protection (SEP) installed: 

ETX client cannot start because of a fatal security issue.  The following DLL is not eligible to be loaded because it is not located in System folder. 

C:\ProgramData\Symantec\Symantec Endpoint Protection\14.3.xxxx.xxxx.xxx\Data\Sysfer\x64\sysfer.dll

Cause

Exceed TurboX has Anti-Hijack DLL protection which will stop the application from running when 3rd party DLL's attempt to load with the process. 

Resolution

See the following documentation for disabling this protection for Exceed TurboX. 

https://support.opentext.com/csm?id=ot_kb_unauthenticated&sysparm_article=KB0782206

Alternatively, you can create an application control exception with Endpoint Protection or Endpoint Security for this process. 

How to create an Application Control exception or stop sysfer.dll injection into a process with Endpoint Protection