Catalogue Items are not showing after a downtime of VMware Identity Manager
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Catalogue Items are not showing after a downtime of VMware Identity Manager

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Article ID: 372488

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

No catalog items are visible after an outage/downtime of VMware Identity Manager (vIDM)

Environment

VMware Aria Automation 8.x

Cause

Aria Automation does run a regular job to sync catalog items, if VMware Identity Manager has been unavailable during this time then this could lead to all catalogue items to be removed from Service Broker.

Resolution

Within Service Broker please navigate to Content & Policies > Content Sources open each Content Source to then press SAVE & IMPORT.