Actions Blocked at the Organization VDC Level due to the status remaining in a busy state in VMware Cloud Director
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Actions Blocked at the Organization VDC Level due to the status remaining in a busy state in VMware Cloud Director

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Article ID: 372265

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

  • The VMware Cloud Director (VCD) is in a busy state.
  • Organization VDC stuck in busy state.
  • While actions can be performed at the vApp and VM levels, actions at the VDC level seem to be blocked.
  • In the log files, there are messages indicating the cause of the busy state, such as improper network configurations, CPU, or other configuration changes.

Environment

VMware Cloud Director 10.5.x
VMware Cloud Director 10.6.x

Cause

The VCD task can fail to move from a busy state if an error or issue is encountered during the execution of the task.

Resolution

To resolve the issue, please contact technical support and note this Knowledge Article ID (372265) in the problem description. For more information, see Creating and managing Broadcom support cases.

Additional Information

Note: Deleting the task with the "Busy" status does not delete the Organization VDC.