The server is currently inaccessible whenever we login to SEE Web console
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Article ID: 372039
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Updated On:
Products
Endpoint Encryption
Issue/Introduction
This article will review a potential issue observed on SEE 12.0.0.
Cause
Timeouts causing login failures due to latency.
Resolution
Below issues have been resolved with SEE 12.0.1 release:
1. SEE Web Console not accessible with an error "The server is currently inaccessible. Retry Later"
2. SEE 12.0 Clients have issues connecting to the server
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