UIM and sngtw Does Not Acknowledge a Ticket Resolved in Service Now
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UIM and sngtw Does Not Acknowledge a Ticket Resolved in Service Now

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Article ID: 37203

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Problem: 
When a ticket is resolved in Service Now, this resolution is not acknowledged UIM. However when an alarm is acknowledged an alarm in UIM, the corresponding ticket in Service Now does get resolved.
 
Environment:  
Service Now and UIM communicate with each other via the sngtw probe
 
Cause: 
Service Now and the sngtw probe were running under different time zones.
 
Resolution:
Ensure both Service Now and the sngtw probe are running under the same time zone.

 

Environment

Release: CNMSPP99000-7.6-Unified Infrastructure Mgmt-Server Pack-- On Prem
Component: