Problem:
The Demand vs Capacity report's FTE displays as percentage of 8 hours even though the standard calendar hours has been set to 7.5 hours. This is seen where the Clarity database is running on SQL Server.
Steps to Reproduce:
1. Change the standard base calendar to use a shift of 7.5 hours
2. Run the Time Slicing job
3. Run the Datamart Extraction
4. Run the Datamart Rollup - Time Facts and Time Summary
5. Run the Update Business Objects Reports making sure the Update Reporting Calendar option is checked.
6. Run the Load Data Warehouse job
7. Run the Jaspersoft Demand vs Capacity report.
Expected Result: The FTE values in the report should display as 1
Actual Result: The FTE values in the report display as 0.94
Environment:
CA PPM 14.2 with Microsoft SQL Server as Database
Cause:
This issue is caused by CLRT-79358 and is currently in review with our development team
Resolution:
No resolution at this moment