Auto response e-mails processed through Network Prevent for Email not delivered to external recipients
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Auto response e-mails processed through Network Prevent for Email not delivered to external recipients

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Article ID: 371956

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Updated On:

Products

Data Loss Prevention Core Package Data Loss Prevention Network Monitor and Prevent for Email Data Loss Prevention Network Monitor and Prevent for Email and Web Data Loss Prevention Network Prevent for Email

Issue/Introduction

Automatic replies, like out of office messages, processed through Network Prevent for Email DLP servers are not delivered to external recipients. You see the below error in the NDR (Non-Delivery Report):

550 5.7.26 Your email has been blocked because the sender is unauthenticated

Environment

15.X

16.0

Cause

In the RequestProcessor logs you see that e-mail was processed correctly to the downstream MTA and the sender field is empty.

INFO: (SMTP_MESSAGE.1300) Message complete (tid=27 cid=Upstream-fdcb6c75-dbeb-47b1-9338-faa603f58a3e message_id=<xxx@xxx> dlp_id=19068269d05 size=2,209 sender=<> recipient_count=1 disposition=PASS code=250 estatus=<>text=<2.0.0 40354n8aat-1 Message accepted for delivery> rtime=0.06s dtime=0.03s mtime=0.48s)

Resolution

The RequestProcessor logs shows empty sender field which indicates that the upstream MTA did not included sender information in the message processed through NPE server. Some e-mail services might not accept messages without proper sender field and this has be fixed on upstream MTA host.