The pre-check installation returns the error: Unable to retrieve DB Timezone, refer to checkinstall.log for details when upgrading to v14.2 or v14.3