The ntservices probe is not triggering an alarm
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The ntservices probe is not triggering an alarm

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Article ID: 371891

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

The ntservices probe has not triggered an alarm when one of the Active Directory services was down, and the last seen alarm from the ntservices was 2 months ago.

There were no changes made to the ntservices profiles or devices since they have been deployed.

Environment

  • DX UIM 23.4

Cause

  • No related alarm policy was defined

Resolution

As it turns out there was no alarm policy created.

Alarms are generated through alarm policies and not through probes when MCS is being used for monitoring. So when using MCS for configuration and not IM or Admin Console, please keep in mind that you MUST create an alarm policy to be able to generate and receive alarms. You can create an alarm policy at the group or the device level.

Furthermore, only when the metrics collection starts, can you create an alarm policy in the Operator Console.

For more detailed and clear step-by-step information on creating alarm policies please refer to the following techdoc:

Manage Alarms with Centralized Alarm Policies